Any trick to getting the install to work on Vista

Oct 5, 2011 at 3:51 PM

I have a Vista x64 SP2 setup. When I install this tool, which I determined was wonderful last night when I installed it on Windows 7 at home, I get the message that IIS 7 is required, would I like to download it now. huh? Hmm, ok maybe it is because I have both the IIS 6 and IIS 7 management tools? So I uninstalled the IIS 6 management tools. Same problem. 

Any ideas of what I am doing wrong?

Oct 5, 2011 at 5:07 PM

Hi panmanphil,

Can you check what do you have in the registry at the following path:



Oct 5, 2011 at 5:10 PM

MajorVersion 7

MinorVersion 0



Oct 5, 2011 at 6:19 PM

This is strange. if MajorVersion is 7 then the msi condition should have been evaluated to true. I will have to try to repro this to figure out what's going on. Just to confirm - are you sure you are installing the x64 build of PHP Manager?

Oct 5, 2011 at 6:21 PM

yes, I am on Vista x64.