PHP Mananer Windows 10 issue

Jul 31, 2015 at 6:29 AM

I recently installed Windows 10 with IIS 10. I installed all web components from WIP.
Buy i can not install PHP Manager. It returns fatal error. I tried to install directly from site. It says "Minimum IIS7 or higher required". I have IIS 10 installed already.