PHP Mananer Windows 10 issue

Jul 31, 2015 at 7:30 AM
Hello,

I recently installed Windows 10 with IIS 10. I installed all web components from WIP.
Buy i can not install PHP Manager. It returns fatal error. I tried to install directly from site. It says "Minimum IIS7 or higher required". I have IIS 10 installed already.

Regards...
Aug 1, 2015 at 12:19 PM
Hi ecitak,
see: http://phpmanager.codeplex.com/workitem/2653
Just don't forget to change back the MajorVersion variable to 10 after the installation.

If PHP Manager complaining about FastCGI then read this: https://technet.microsoft.com/en-us/library/cc753077(v=ws.10).aspx

I hope these will help.